phpBB

Development Wiki

PhpBB4/Requirements

From phpBB Development Wiki

Revision as of 00:42, 23 November 2009 by Toonarmy (Talk | contribs)

Software Requirements

These requirements will have to be met by the server that shall run phpBB4.

  • PHP >= 5.3.0 thus SPL is always available.