phpBB

Development Wiki

Difference between revisions of "PhpBB4/Requirements"

From phpBB Development Wiki

(Software Requirements)
Line 2: Line 2:
 
These requirements will have to be met by the server that shall run phpBB4.
 
These requirements will have to be met by the server that shall run phpBB4.
  
* '''PHP >= 5.3.0'''
+
* '''PHP >= 5.3.0''' thuse SPL is always available.

Revision as of 00:24, 23 November 2009

Software Requirements

These requirements will have to be met by the server that shall run phpBB4.

  • PHP >= 5.3.0 thuse SPL is always available.