phpBB

Development Wiki

Difference between revisions of "PhpBB4/Requirements"

From phpBB Development Wiki

(Created page with 'These are requirements a server will have to meet to install phpBB4. * '''PHP >= 5.3.0'''')
 
Line 1: Line 1:
These are requirements a server will have to meet to install phpBB4.
+
 
 +
== Software Requirements
 +
These requirements will have to be met by the server that shall run phpBB4.
  
 
* '''PHP >= 5.3.0'''
 
* '''PHP >= 5.3.0'''

Revision as of 23:13, 22 November 2009

== Software Requirements These requirements will have to be met by the server that shall run phpBB4.

  • PHP >= 5.3.0